Multipla
Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Derniers sujets
» Résistance HS
Aujourd'hui à 15:30 par Lambert Martine

» Résistance HS
Aujourd'hui à 15:26 par Lambert Martine

» papataz29 présentation
Aujourd'hui à 10:43 par multi-space

» PROJET Multipla Allongé aimerais voir résultat sur PHOTOSHOP
Aujourd'hui à 10:27 par slick

» clignotant et warning ne marchent plus
Hier à 21:33 par multipla77

» Lecteur dvd pc qui ne reconnait plus les supports!!
Hier à 10:33 par multiplatiste

» fuite gaz echappement (Résolu)
Lun 14 Aoû 2017 - 17:09 par picollo360

» Changement amortisseurs arrières
Lun 14 Aoû 2017 - 16:28 par dom380

» nouveau menbre
Lun 14 Aoû 2017 - 10:30 par multiplatiste

Shopactif


Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Partenaires
Forum gratuit

Tchat Blablaland

[REGLE!!!] (Possible) problème d'injection

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[REGLE!!!] (Possible) problème d'injection

Message par Anard le Mer 21 Jan 2015 - 13:55

Rappel du premier message :

Bonjour,

Suite à [Vous devez être inscrit et connecté pour voir ce lien], ça date un peu mais mon garagiste n'a pas pu m'aider et donc j'ai du mal à me motiver... Mais j'y reviens et après lecture de la RTA, le voyant moteur allumé en rouge ramène à un problème d'injection.

Résumé : après tentative de remplacement du filtre à gasoil (ne modèle n'étant pas le bon, j'ai dû remettre le filtre d'origine), le Plapla allume le voyant moteur en rouge avec "Défaut gestion moteur". Il accélère comme un casserole et est limité à environ 3200tr/min. La pédale d'accélérateur ne fait rien sur les deux derniers tiers de sa course.

Je pense qu'au remplacement du filtre, j'ai peut-être laissé une poussière s'introduire, bouchant un ou plusieurs injecteurs. Je ne connais rien aux diesels (pire encore sur le Hdi), et en voyant le prix d'un injecteur, j'ai été pris d'une crise de panique...

Pourriez-vous m'indiquer un peu la méthode à suivre pour contrôler le système d'injection (injecteurs et pompe à injection, qu'y a-t-il d'autre ?...) et tenter de diagnostiquer le problème sans avoir à à la valise : elle indique plein de pannes, ne permettant pas de savoir laquelle m'intéresse réellement.

Bref, je connais très mal les diesel, bien plus à l'aise sur nos bons vieux carbus, et j'aimerais des conseils sur les organes à contrôler en priorité, les réglages éventuels possibles sans passer au garage et la méthode pour au moins diagnostiquer le bon ou mauvais fonctionnement des injecteurs.

Dans le pire des cas, je ferais appel à Fiat, mais j'ai bien peur qu'à la découverte du devis, Plapla se retrouve sur le bon coin...

Merci beaucoup pour vos loupiottes.


Dernière édition par Anard le Sam 7 Fév 2015 - 16:04, édité 1 fois

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas


Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 12:25

Tu es sûr ? Je croyais que c'était signe de turbo mort qu'il y ait quelques gouttes d'huile dans la tuyauterie.

D'accord, je comprends le principe. Après j'ai du mal à localiser ce que tu appelles le boitier papillon. J'imagine que c'est ce qui est sur les tuyaux d'admission, un peu avant la vanne EGR ?

Et donc j'examine moteur allumé, c'est peut être plus facile pour localiser une fuite ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Ven 30 Jan 2015 - 12:40

allez, tu vas y arriver !

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 12:44

On part du principe que le turbo donne de la pression (ne te tracasses pas de la goutte d'huile !!) mais bien sûr moteur tournant suffisamment vite sinon à l’arrêt c'est évidement RIEN Cette pression fiche peut- être le camps par une fuite ;C'est à ce niveau de recherche ,probable ;
continue !!
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 13:15

Alors en effet, il y a peut-être un petite fuite d'air juste en sortie de turbo (au niveau du branchement turbo/tuyau). Elle existe aussi à vide (sans accélerer) mais plus légère.
Difficile de la localiser précisément, j'ai essayé d'approcher mes lèvres, et de cracher sur le tuyau pour qu'il fasse des bulles, mais que dalle.
Et par contre ça fume bleu à bloc et le vent renvoie tous les gaz d'échappement sous le moteur ce qui est assez violent pour les poumons...

Pour les accordéons, je pose de la fine sciure aux alentours préssentis de la fuite pour la localiser plus précisément. Je vais essayer cette technique...

EDIT : Donc non : ça semble être le volant moteur qui souffle juste à côté.

Je ne peux pas tourner partout autour de l'intercooler mais pas d'impression de fuite.
Donc la suite : je dois ouvrir le boitier papillon pour vérifier qu'il est ouvert moteur arrêté ? Et s'il est ouvert, il faut probablement décrasser le conduit d'admission. C'est normal que je n'ai pas encore vérifié que les pales de géométrie variable du turbo s'actionnent correctement ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 13:41

non tu n'ouvres pas le boitier papillon ;Tu fais juste fonctionner à la main la biellette de commande du papillon: .elle doit revenir toute seule donc rester ouverte Dans cette manip le moteur est coupé ;

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 13:46

Patiente pour la GV ce n'est pas encore le moment nous arrivons doucement sur l’état du capteur de pression qui lui commandera via la calculo la cd de gv
Juste pour te rassurer, la GV en panne, le turbo donne quand même une certaine pression lisible à l'ELM
Encore une fois la GV ne sert qu'a "moduler" la pression d'admission

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 13:50

OK. J'ai été voir ce que j'ai identifié comme étant le boitier papillon. Actionné le levier entouré en jaune vers la droite et il revient bien en butée à gauche :

[Vous devez être inscrit et connecté pour voir cette image]

PS : Il y a un bruit de ressort quand je vais à fond à droite, je n'ai pas osé aller plus loin pour ne pas risquer de le dégraffer à l'intérieur


Dernière édition par Anard le Ven 30 Jan 2015 - 13:51, édité 1 fois

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 13:51

Décrasser comme tu dis le conduit d'admission ne sert a pas grand chose(tu es en surpression) et c'est surtout mission impossible de nettoyer la pipe d'admission sans déposer et la c'est galère !!A la rigueur oui le boitier papillon qui peut être encrasse mais bon on va attendre ;

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 13:55

Décrasser comme tu dis le conduit d'admission ne sert a pas grand chose(tu es en surpression)
Je ne comprends pas. Tu veux dire que s'il était encrassé, la diminution du diamètre disponible ferait monter la pression plutôt que de la faire baisser ?

Donc après le boitier papillon, il n'y a plus que la vanne EGR, mais elle ne peut pas limiter la pression dans le conduit. Donc c'est soit le conduit soit le capteur non ? Je cherche juste à comprendre, hein.
En tout cas, j'aime bien ta méthode qui consiste à ne rien démonter inutilement avant d'être sûr que ce n'est pas qqch de plus accessible Wink

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 14:20

Doucement !
Il te faut valider maintenant une présence de débit /pression le plus près possible de la pipe d"admission c'est soit par le tuyau de EGR soit par la durit sur le boitier papillon Cette pression d'air confirmera que tu n'a pas de fuite Il faut bien boucher avec la main pour sentir la pression .Mais si tu es sûr de toi quand a l’étanchéité du circuit, passe a l’étape suivante , le capteur ,mais là c'est "payant" c'est pour cela qu'il faut être absolument sûr de tes contrôles! ;
Maintenant tu pars du principe que tu as reconnu physiquement une pression qui n'est pas détectée donc on peut incriminer le palpeur (presque) à coup sûr !!
Allez tu as encore un joker:quand tu auras déposé le capteur en question ,moteur tournant " ça aspire ou ça souffle" par l'orifice IL VAUT MIEUX POUR TOI QUE CELA SOUFFLE HIHIHI ( ce test est peu trop précis pour suffire a établir un bon diag)
allez on approche!

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 14:24

Donc je démonte le tuyau de sortie de la vanne EGR qui arrive au collecteur d'admission. Ou je démonte directement en sortie du boitier papillon mais ça m'a l'air moins accessible, et comme ça je pourrais nettoyer un peu ce raccord (EGR-admission).

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 14:32

C'est au choix, comme celui de passer à l’étape suivante, la dépose du palpeur:aller! vas déjà voir si "ça souffle "au palpeur ;Si cela aspire tu reviendra sur la déconnexion de la durit de dessus le boitier papillon pour contrôler une présence de pression /débit

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 14:39

Je crois me souvenir que pour sortir le palpeur, j'avais été obligé de virer la vanne EGR pour accéder au boulon mais je vais revoir...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 14:48

Très très nettement :

  • Au ralenti, ça aspire
  • En accélérant, ça souffle


Maintenant que le capteur est sorti, j'essaierai bien de rebrancher sa fiche, de brancher la valise et de voir ce qu'elle dit si je souffle dans le palpeur...

Voilà ma courbe de souffle : conclusion : faut pas que je me mette à la trompette !
[Vous devez être inscrit et connecté pour voir cette image]

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 15:20

Parfait! Remontes le capteur et refais des mesures moteur tournant Il te faut trouver au moins 1500mbar : si rien, juste la pression atmosphérique, ton capteur est douteux ( ou la connectique HS)
Ne "tripotes pas trop le capteur c'est hyper fragile !!!
Si tu lis une bonne pression alors nous attaquerons la GV
mais tant que tu ne lis pas de pression positive cela ne sert a rien
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 15:35

Non bah ça donne toujours pareil capteur remis en place. Il reste bloqué à 1Bar.
J'ai pas vraiment tripoté, juste soufflé dedans (fort, mais je pense moins fort qu'un turbo).
Par contre je n'ai pas encore testé en débranchant l'air en provenance de l'EGR ou du papillon.

Après, si c'est sûr qu'il faut changer ce capteur, il est possible d'étudier les autres pannes ? Histoire de ne faire qu'une commande de pièces et de ne pas me taper les frais de port pour chaque souci.
Mais c'est peut-être possible que le capteur défaillant mette l'ordinateur en défaut sur d'autres problèmes qui ne sont pas réels (comment se fait-il que les 3 soucis soient apparus en même temps Question )

EDIT :
Donc après démontage du tuyau EGR (voir la photo à la fin du message), exactement la même sensation qu'au niveau du capteur de pression. Ca aspire (assez fort) au ralenti et ça souffle à partir de 2000tr/min.
Saurais-tu pourquoi ça aspire ? J'ai du mal à comprendre le phénomène physique...

Je vais au passage nettoyer ce tuyau, ça ne lui fera pas de mal.
Aussi, lors du changement de vanne EGR, je n'ai pas vu le joint côté sortie de la vanne au démontage. La neuve était livrée avec 2 joints, je n'ai mis que celui que j'avais vu au démontage (côté échappement). Me conseilles-tu de remettre un joint de chaque côté de mon tuyau quand je le remonterai ?

[Vous devez être inscrit et connecté pour voir cette image]

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 19:13

Bonsoir Anard
Un peu de théorie (simple) en passant :ta question ,bonne question,pourquoi ça' aspire' au ralenti et ça "souffle des que le moteur prend des tours C'est tout simple ,au ralenti ton moteur est ATMOSPHÉRIQUE c'est à dire qua chaque fois qu'un piston descend dans son cylindre il "aspire " l'air à la pression ambiante( celle de la pression atmosphérique du moment ) Au ralenti le turbo n'a pas de force ;
Sur le plapla la cylindrée unitaire est d'un peu moins de 500 cc donc à la compression ce demi- litre d'air sera mélangé aà ce qui faudra de Gazole pour une combustion idéale mais c'est bien le volume d'air comprimé dans le cylindre qui compte ;
.Pour augmenter la 'quantité' d'air dans le cylindre on comprime l'air ambiant par un turbo( c'est ni plus ni moins qu'une pompe ou un compresseur mais actionné par les gaz d’échappement )D'ou l’appellation
TURBOCOMPRESSEUR
voila pourquoi ça "souffle" des que le moteur prend des tours car l'air rentre sous pression afin d"en remplir plus que 500Cc On arrivera à remplir le double soit 2 fois la cylindrée !
j'espére que mon explication a été assez simple
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 19:31

C'est sûr que là tu as une fuite ..Il faut un joint sur la bride !!
Mais de grâce condamne cet satané circuit EGR!!j'ai pas mal posté sur le sujet ;
Si tu voyais dans quel état est la pipe d'admission de ton plapla tu laisserais tomber le nettoyage de ce tuyau hihihi 'est ce que j'ai écris un peu plus haut dans le sujet ;


bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 19:33

Le palpeur sort simplement ,rien besoin de démonter, la vis est juste derriere

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 19:44

C'est très bien expliqué, merci beaucoup, je n'avais pas pensé à la dépression des cylindres qu'on utilise beaucoup en essence pourtant (une petite étude de l'intérêt d'une pompe à vide ne me ferait pas de mal non plus...)

Mais je croyais aussi que la géométrie variable servait à atténuer le fait que le turbo ne démarre qu'à régime relativement élevé.

C'est sûr que là tu as une fuite ..Il faut un joint sur la bride !!
Ca, ce serait une bonne nouvelle !!!

Mais de grâce condamne cet satané circuit EGR!!j'ai pas mal posté sur le sujet ;
J'ai vu mais j'ai cru comprendre qu'il fallait commencer par effacer cette panne pour lui boucher ensuite. Genre, ce sera la dernière étape Wink

Il faut toujours avoir le bon outil sur soi. En effet, le palpeur sort tout seul, mais pour le démonter sans sortir la vanne, il faut une pipe de 10 à 12 PANS.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 19:51

oui oui: pour le circuit EGR, attendons un peu quand tout sera résolu .Ce n'est pas le pb du moment ;
Pour la GV ce sera l’étape suivante quand le palpeur indiquera une pression positive ;Un écart trop grand entre la pression demandée et la pression obtenue provoque aussi un défaut gestion moteur mais patience !

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 19:56

J'ai presque envie de remettre ce tuyau tout de suite mais il fait noir et froid...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 9:10

Salut Anard
Donc en résumé nous pouvons dire qu'il existe bien une pression dans la tubulure d'admission qui n'est pas lu par le capteur ;Le turbo "charge" et il n'y a pas de fuites,pas d'obstruction, le volet papillon est "ouvert" ;
Cependant le palpeur détecte bien la pression atmosphérique mais juste cette pression. Bizarre ?
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 9:25

Salut.

Je ne comprends pas. Donc si : il y a une fuite au niveau de mon joint manquant (ça doit pas être bien violent mais bon... Par contre j'étais persuadé d'avoir encore un joint neuf mais impossible de le retrouver Mad
Est-ce que tu crois que je peux découper une plaque perçée dans une plaque de zinc ou de cuivre ? Sinon j'ai du joint carton à découper ou peut-être que je peux aller chez Fiat, mais c'est pas dit qu'ils aient ça en stock...

Après le palpeur, je ne sais pas comment il fonctionne. En soufflant dedans, j'ai bien vu qu'il captait quelque chose, mais c'est pas bien violent, il arrive tout juste à passer de 960 à 1040mBar... Mais par exemple, s'il fonctionne avec une membrane et que la membrane est perçée, c'est normal qu'il dise que tout est à la pression atmosphérique ? Non ?

Normalement, un palpeur mort donne quoi comme valeur ? 0Bar ? Ca me paraitrait étrange.


Dernière édition par Anard le Sam 31 Jan 2015 - 13:13, édité 1 fois

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Sam 31 Jan 2015 - 12:21

si tu remplace ton joint manquant par une plaque en alu plein de 2 mm, alors penses aussi à remplacer l'autre joint par cette meme plaque pleine (en entrée et en sortie de vanne egr) de cette maniere cette vanne egr sera bouchée

t'as pas un voisin qui aurait un multi ? il pourrait te preter son capteur de pression de turbo et essayer ?.

demande à Flo il vend son multi en piece détachée

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 12:36

Non mon joint, pour le moment, je l'ai découpé dans une plaque en ferraille (peut-être de l'inox, mais j'en suis pas sûr) avec un trou au milieu, comme l'original : je n'ai pas encore bouché la vanne EGR.
Par contre aucune différence avec ou sans ce joint. Après, je ne vois pas bien en quoi une plaque en ferraille peut faire joint, je ne vois pas bien l'intérêt de cette pièce.

J'ai été voir mon casseur mais il a qu'une alfa avec un 2,4jtd. C'est pas le même capteur de pression dessus ?
Sinon est-ce quelqu'un du forum pourrait avoir la gentillesse de se brancher à l'ELM et de souffler dans son capteur pour voir comment il réagit ? Au moins je serais fixé...

EDIT : Après recherche sur internet, j'ai trouvé ça sur la puissance du souffle humain.
Il semblerait qu'on ne puisse pas passer 300mBars (à vérifier, ils n'ont pas l'air certains). La pression initiale mesurée par le capteur est de 960mBars
Pmax=960 + 300 = 1260 mBar.
D'après ma courbe, j'ai pu atteindre 1040mBar seulement (soit 80mBar de souffle).

Ici, on a une étude complète du souffle dans une sarbacane par la technique du "Teeee" ou du "Whoooo". Dans les deux cas, ils ont bien du mal à atteindre les 50 à 100mBar, ce qui me rassure un peu sur ma capacité pulmonaire et sur l'état de mon capteur.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 14:23

ohla! on part en vrille les gars!
D’abord nous avions prévu de ne pas commencer de s'occuper du circuit EGR trop tôt !
Ensuite j'ai assez poster sur le sujet de la condamnation de ce dit circuit pour vous dire que vous n’êtes pas sur la bonne voie en procèdent de la sorte avec l'autre tôle de fermeture ;
Pour ce qui est du palpeur de pression il y a un gros doute sur son état et à part en essayer un autre je ne vois pas bien comment prouver que l'existant fonctionne. Je vais interroger sur le fofo pour savoir si un fan connait le principe de fonctionnement du bidule (Mais que l'on ne me dise pas que c'est une capsule manométrique)
Ceci dit encore une fois Anard confirme une pression qui n'est pas lue, confirme aussi la bonne connexion du palpeur,a un moment il faut prendre la décision !
De plus et je le répète,ce palpeur en bon état est VITAL pour le reste de la gestion moteur à commencer par la commande de pression de charge turbo via la GV .
cdt
JJ


bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 14:32

Pas de souci. J'ai juste remis un joint là où il en manquait un (sans boucher la vanne, j'ai recopié le joint existant).

Pour le capteur, j'essaie de comprendre son fonctionnement pour savoir s'il est possible qu'il indique un variation de pression en restant limité. Est-ce qu'un capteur mort indiquera Patm en permanence ou est-ce qu'il pourra accepter de petites variations sans pouvoir dépasser certaines valeurs (apparemment 860 - 1040mBar dans mon cas).
J'aimerais en trouver un en casse pour comparer le fonctionnement du véhicule avec un bon capteur et avec le mien, quitte à le remplacer ensuite par un neuf.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 14:41

Ne vas pas plus loin Il y a un gros doute sur le palpeur j'ai posté sur le fofo pour savoir comment c'est fait dedans afin de voir si le bidule est "réparable" ce que je ne crois pas .
Prochaine étape donc ;lire la VRAIE pression dans la pipe d’admission .Il nous faut au moins 1500 mbar même si la GV déconne ;Il ne sert a rien d'aller plus en avant de la recherche y compris sur les autres PB
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 14:58

Commandé. 80 boules chez Osca.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 15:11

Je viens de penser que je pouvais t'en prêter un pour essai
dommage
Jj

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Fal le Sam 31 Jan 2015 - 15:13

Il peut encore annuler

Fal
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 15:15

Alors je vois pour te faire parvenir un capteur "testé bon"

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 15:55

C'est sympa, mais les commandes payées en Paypal ne sont pas annulables ni modifiables. Reste la possibilité de se faire rembourser les pièces jusqu'à 1 an après l'achat.

Mais je pourrai tester avec leur capteur du coup. Je dis pas si on avait habité à côté, j'aurais gagné du temps, mais là, ça fait des frais de port et tout, faut pas t'emmerder.

Merci quand même

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Sam 31 Jan 2015 - 16:05

Ok ;tu me recontactes dès que tu as les nouveaux résultats de pression On va croiser les doigts!
Bon courage
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bruno 1 le Sam 31 Jan 2015 - 18:11

Y a qu'a demander

[Vous devez être inscrit et connecté pour voir ce lien]

Bruno 1

bruno 1
Multi accro
Multi accro


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Sam 31 Jan 2015 - 20:02

J'avais trouvé exactement la même en Bosch (mêmes images, mêmes descriptions au mot près).
... mais je n'ai pas de pompe à vide manuelle... Sad

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Fal le Dim 1 Fév 2015 - 18:23

Anard a écrit:C'est sympa, mais les commandes payées en Paypal ne sont pas annulables ni modifiables. Reste la possibilité de se faire rembourser les pièces jusqu'à 1 an après l'achat.

Mais je pourrai tester avec leur capteur du coup. Je dis pas si on avait habité à côté, j'aurais gagné du temps, mais là, ça fait des frais de port et tout, faut pas t'emmerder.

Merci quand même
T'as appelé, qu'ils t'expliquent la procédure ?
C'est possible, tu vas dans l'onglet commande et tu trouveras.

Fal
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Mar 3 Fév 2015 - 11:26

J'ai déjà été confronté au problème. On peut modifier une commande jusqu'à sa "validation" par Osca. Quand on règle par Paypal (ce qui est mon cas), la commande est validée automatiquement et il n'y a pas moyen de la modifier, même en téléphonant et en étant très aimable.

PS : Le capteur arrive demain...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Fal le Mar 3 Fév 2015 - 21:33

OK, c'est bon à savoir; de souvenir, j'ai dû payer avec la CB, c'est pour ça qu'ils m'ont remboursé.

Fal
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Mer 4 Fév 2015 - 13:50

Bon bah. Avec le capteur neuf. Rien de plus même après avoir effacé les pannes

[Vous devez être inscrit et connecté pour voir cette image]

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Mer 4 Fév 2015 - 15:58

Salut Anard
pas de bol!
J'ai écris un peu avant ;
""Ceci dit encore une fois Anard confirme une pression qui n'est pas lue, confirme aussi la bonne connexion du palpeur,"
Donc retour à la case départ : soit le turbo monte en pression /débit et tu as une fuite monstre dans le circuit d'admission (tu dis 'sentir' la pression ou l'aspiration à la place du capteur!!),soit la connexion du bidule n'est pas bonne,soit le calculo ne fait plus le boulot ...(tu à bien sur effacé le défaut)
Reste cette inconnue: est-ce bien ce capteur qui lit la pression atmosphérique instantanée,et comment ;
(Il me parait difficile que cet appareil puisse lire une PA avec précision dans une pipe d'admission chaude ;
Tu peux également juste pour le principe, vérifier que la GV ne fonctionne pas, ce qui serait normal dans ce cas ;
On lâche rien !
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Mer 4 Fév 2015 - 16:03

Pour Anard
Fais moi stp une lecture comme tu viens de poster mais en stabilisant le régime à 2000tr/m pendant plus longtemps;
Il se passe 'quelque chose " a ce moment .Donnes- moi également la pression atmosphérique du moment

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Mer 4 Fév 2015 - 17:58

Salut

Il y avait bien une pression au niveau du capteur, après de là à la quantifier à la main. Mais ce qu'il indique est quasi la pression atmosphérique en fait.

Ca pourrait être au niveau du câblage tu penses ? Comment le calculateur peut-il merder. Avec une panne ailleurs qui le met en défaut (situation absurde pour lui), non ?

Pour le capteur, il a ujn palpeur dans l'admission, et un palpeur sur l'extérieur. Je ne sais pas du tout comment ça fonctionne, mais au hasard, il compare peut-être la pression intérieure à la pression extérieure ?

Voici pour la courbe :
[Vous devez être inscrit et connecté pour voir cette image]

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Mer 4 Fév 2015 - 19:20

bon il y a un bleme sur les courbes :
1' la précédente donne une légère pression supérieure à la PA
La suivante ,celle ci, est en dépression Étais -tu bien à 2000tr/m ??
mais je pense que l'on va plutôt voir avec les valeurs de pression instantanées ,ce sera plus clair pour toi
Je regarde également le moyen de brancher un manomètre, ce qui nous garantira définitivement que nous avons bien une surpression à l'admission
allez courage on, va pas se laisser em ...er par un JTD
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 5 Fév 2015 - 8:56

Ca me déprime complètement c't'affaire Mon mécano n'a rien pu faire, il a appelé Fiat qui n'a pas pu (ou voulu) l'aider.
Et maintenant, on a l'air de chercher dans le vide...

Je referai une courbe de pression tout à l'heure en fonction du régime si c'est possible

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 5 Fév 2015 - 9:13

Salut Anard
Juste d'abord pour te dire que nous ne "cherchons pas dans le vide"mais de la seule manière possible en mécanique:logiquement ,rationnellement,avec des connaissances;Nous sommes sur un cas courant de pb de PRESSION D 'ADMISSION et les causes possibles sont multiples De plus n'ayant pas la plapla sous les yeux c'est moins facile pour moi de poser un diagnostique .Par exemple,la pression turbo difficile pour toi à apprécier ;Pour moi et avec l'expérience,débrancher la Durit de sortie turbo et "sentir" à coup sûr le débit/pression est un geste précis(moins qu'un manomètre je te l'accorde mais quand même)
Donc cool!De plus tu peux utiliser ton plapla même en mode "dégradé" sans aucuns risques ;Et à 3000tr/m une plapla avance encore pas mal!!
voila si tu le souhaites je peux continuer à t'aider avec l'aide d'autres fans du fofo
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 5 Fév 2015 - 10:37

Pas de souci, je comprends bien, mais je ne sais pas comment il calcule, donc, je ne vois pas bien ni sa logique, ni la suite des opérations à voir.

Au niveau de la pression, c'est dur à quantifier, mais ça soufflait par le trou du capteur. Ce qu'on voit d'ailleurs sur les courbes, le capteur dit qu'il y a une légère dépression par rapport à sa référence moteur arrêté avant 2500tr puis quand le turbo arrive (vers 3000tr), il envoie un poil plus que Patm.

Je cherche comment il réfléchit et pourquoi il n'envoie pas la pression dont il aurait besoin et j'ai regardé ce qu'il avait au niveau du débit d'air. Résultat : le capteur n'a pas l'air en forme...

Arrivée d'air en fonction du régime moteur (accélération en haut et décélération en bas)
[Vous devez être inscrit et connecté pour voir cette image]

Est-ce que s'il n'arrive à détecter aucune variation de débit d'air, il ne se met pas en mode dégradé, expliquant qu'il n'envoie que très peu de pression derrière ?
Le capteur étant neuf, s'il dit qu'il n'y a pas de pression, c'est soit qu'il a raison, soit que le câblage est défectueux. Mais alors, recevrait-il une donnée si le câble était coupé ? J'ai idée qu'il aurait un signal plat, comme pour le capteur testé juste au-dessus.
Sinon j'ai peut-être raté une fuite quelque part, mais vu ce qui devrait sortir d'après les mesures, ça me parait difficile de ne pas la trouver, je vais continuer à la chercher...

J'ai réessayé de faire une courbe du genre (fonction du régime) pour la pression dans le conduit d'admission, mais c'était pas terrible, je vais réessayer si tu veux.

Enfin, dis-moi si je me plante (et en quoi ?), mais je serais assez pour renvoyer le capteur de pression à Osca, vu que le vieux capteur fonctionne de façon identique, et le remplacer par le capteur de débit d'air.

C'est peut-être un autre problème, mais il semble que ça en soit un...

C'est un peu décousu ce que je dis, mais ça l'ai aussi dans ma tête... Neutral

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 5 Fév 2015 - 11:01

Anard
La courbe que tu postes n'est pas la bonne Il faut se concentrer sur la présence /absence ?? de pression /débit dans la pipe d'admission ;Tu as posté un graph montrant une légère surpression c'est la dessus qu'il faut travailler
La montée en pression même légère n'est pas venue par hazard !
Voici un test simple Notes la pression atmosphérique au moment de l'essai +la pression demandée et la pression maximum obtenue; insistes bien pour obtenir le plus de pression obtenue possible en mettant le moteur au moins à 3000tr/m Ces mesures sont en lecture directe pas en graphique trop peu précise .Donnes moi les 3 valeurs au Mbar près sI nous notons une surpression même légère c'est bon signe !!Notes aussi la valeur de dépression maxi obtenue et puis ...vires le filtre à air déconnectes le débimetre, et vas voir si tu n'as pas avaler un corps étranger dans l'arrivée d'air jusqu'au au turbo ...........
Et si il y a une fuite sur le circuit d'admission comme par exemple sur l’échangeur alors là cela va te couter cher en bières hihihi
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 5 Fév 2015 - 11:37

Alors après des essais d'accélérations différentes, j'obtiens pour Patm=997mbar :
  • Dépression max : 933mbars
  • Surpression max : 1025mbars (suivant la montée en régime, entre 1020 et 1025)
  • Demande max : 1792mbars (elle arrive un peu avant la montée en régime puis redescend vers 1500-1600mbars)


Que penses-tu de remettre mon vieux capteur pour ne pas risquer d'encrasser le neuf que j'ai bien l'intention de renvoyer ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 5 Fév 2015 - 11:42

Tu m'as oublié la pression atmosphérique, c'est elle qui fait foi!
J'ai une piste sérieuse là dessus
remplaces le capteur mais patientes un peu j'ai peut- être le moyen de vérifier l'etat de la bestiole

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum