Multipla
Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Derniers sujets
» Est ce le capteur pmh? Y'aurait il un tuto à jour stp?
Aujourd'hui à 14:55 par sidodo

» recherche pièces Multipla 1.9 JTD 2002
Aujourd'hui à 12:53 par repar

» Ptit nouveau du 06
Aujourd'hui à 10:59 par multiplatiste

» Perte de 4ieme
Aujourd'hui à 10:20 par elfab06

» Kilométrage record du forum catégorie gasoil
Aujourd'hui à 9:54 par dav78

» Soucis avec le cable d'embrayage Mulipla Jtd 120ch
Aujourd'hui à 9:37 par dav78

» Glacière électrique d'origine
Aujourd'hui à 8:26 par elfab06

» Grosse révision
Aujourd'hui à 7:34 par picollo360

» Multipla qui tourne sur 3 "pattes"
Hier à 23:30 par Multiplo

Shopactif


Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Partenaires
Forum gratuit

Tchat Blablaland

[REGLE!!!] (Possible) problème d'injection

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[REGLE!!!] (Possible) problème d'injection

Message par Anard le Mer 21 Jan 2015 - 13:55

Bonjour,

Suite à [Vous devez être inscrit et connecté pour voir ce lien], ça date un peu mais mon garagiste n'a pas pu m'aider et donc j'ai du mal à me motiver... Mais j'y reviens et après lecture de la RTA, le voyant moteur allumé en rouge ramène à un problème d'injection.

Résumé : après tentative de remplacement du filtre à gasoil (ne modèle n'étant pas le bon, j'ai dû remettre le filtre d'origine), le Plapla allume le voyant moteur en rouge avec "Défaut gestion moteur". Il accélère comme un casserole et est limité à environ 3200tr/min. La pédale d'accélérateur ne fait rien sur les deux derniers tiers de sa course.

Je pense qu'au remplacement du filtre, j'ai peut-être laissé une poussière s'introduire, bouchant un ou plusieurs injecteurs. Je ne connais rien aux diesels (pire encore sur le Hdi), et en voyant le prix d'un injecteur, j'ai été pris d'une crise de panique...

Pourriez-vous m'indiquer un peu la méthode à suivre pour contrôler le système d'injection (injecteurs et pompe à injection, qu'y a-t-il d'autre ?...) et tenter de diagnostiquer le problème sans avoir à à la valise : elle indique plein de pannes, ne permettant pas de savoir laquelle m'intéresse réellement.

Bref, je connais très mal les diesel, bien plus à l'aise sur nos bons vieux carbus, et j'aimerais des conseils sur les organes à contrôler en priorité, les réglages éventuels possibles sans passer au garage et la méthode pour au moins diagnostiquer le bon ou mauvais fonctionnement des injecteurs.

Dans le pire des cas, je ferais appel à Fiat, mais j'ai bien peur qu'à la découverte du devis, Plapla se retrouve sur le bon coin...

Merci beaucoup pour vos loupiottes.


Dernière édition par Anard le Sam 7 Fév 2015 - 16:04, édité 1 fois

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par labbecanne le Mer 21 Jan 2015 - 18:29

Essaye de desserrer les arrivées sur les injecteur, donne un coup de démarreur pour purger, et resserre tout. Rolling Eyes
Si il y a du mieux, c'est une purge du circuit. Wink
avatar
labbecanne
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 22 Jan 2015 - 11:23

Merci, ça serait super que ce ne soit que ça !
Je suis passé chez AD hier et il m'ont dit que c'était fort probable que ce soit un (ou plusieurs) injecteur(s). Ils m'ont conseillé de débrancher les injecteurs un à un pour voir si le régime moteur change, prouvant que l'injecteur en question fonctionne.

Ils m'ont aussi vendu un nouveau filtre à gasoil... qui est apparemment le même que celui que je n'ai finalement pas monté (le pas de vis qui est dessous ne correspond pas au pas de vis du capteur d'eau dans le gasoil). Je peux le mettre, mais sans brancher le capteur dessus... Du coup, je n'ose pas mettre mon nouveau filtre, d'autant plus que je crains d'avoir fait une connerie la dernière fois...

Je viens d'aller voir dans mon moteur, mais je ne sais pas où est l'arrivée sur les injecteurs pour le débrancher, pourrais-tu m'en dire plus à partir de cette photo ?
Pour moi, ce serait le petit tuyau souple qui relie les injecteurs entre eux et qui semble simplement maintenu par un petit clip en ferraille, mais j'ai du mal à croire qu'il y ait de la haute pression là-dedans... Quand au "common rail", c'est simplement la petite pièce qui est sous la jauge d'huile (jaune) et qui reçoit l'arrivée, le retour de Go et ce petit tuyau qui relie les injecteurs ? Il ne fait qu'une petite dizaine de cm de long et je m'attendais plutôt à un rail de la longueur du moteur placé au plus près des injecteurs...

[Vous devez être inscrit et connecté pour voir cette image]

Merci

EDIT : Je viens d'essayer la méthode de débrancher les injecteurs un à un moteur allumé : tous les injecteurs injectent du gasoil, ce qui est plutôt une bonne nouvelle, je ne les ai pas éclatés en touchant au filtre...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 22 Jan 2015 - 13:39

Bon je crois avoir trouvé l'arrivée des injecteurs : juste en dessous, un écrou sur un tuyau pourvu d'une olive. J'ai débranché les 4 et mis des coups de démarreur jusqu'à ce qu'ils pissent tous du gasoil. Résultat, après avoir rebranché, c'est pas mieux qu'avant.

PS : C'est peut-être à cause du froid et dû au fait qu'il n'a pas beaucoup roulé ces derniers temps, mais il fume et pue tout bleu comme un gros cochon.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Moulti-plasse le Jeu 22 Jan 2015 - 14:09

Il me semble avoir compris d'une discution d'avec mon mécano, qu'un problème d'injecteur sur un diesel tu ne pourrais pas démarrer du tout.

Par la suite, ta perte de puissance et ta fumée bleue me font penser à un joint de culasse, fait faire les compressions(ça se fait sur un diesel?) ça devrait faire avancer le chimilibilik.

Mais surtout, fais le ménage dans les codes erreur, là c'est pas vivable.

Bon courage.
avatar
Moulti-plasse
Multinaute
Multinaute


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Jeu 22 Jan 2015 - 16:18

a mon avis tes injecteurs n'ont rien
ton moteur est tout simpelment en mode dégradé (impossible de dépasser 3000 tr/minà suite à un défaut de capteur ou d'organes

investi dans un elm327+logiciel et tu devrais voir le ou les codes erreur à incriminer

je parie, sur vanne egr et pollution

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 22 Jan 2015 - 16:44

Je suis passé par mon garagiste (pas Fiat) pour ça et on a changé la vanne EGR ensemble. Ensuite, impossible d'effacer la panne, elle restait enregistrée...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par fred44 le Jeu 22 Jan 2015 - 19:03

Salut,

Investis dans un ELM, c'est la clef de 10 des voitures d'aujourd'hui.
study

fred44
Multinaute
Multinaute


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Ven 23 Jan 2015 - 7:03

ton soucis vient de là...
investi dans un elm+logiciel multiscan
et t'y verras bien plus clair

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 23 Jan 2015 - 9:01

Bon d'accord. Mais je suis sur mac et je capte pas tout. Est-ce que ça conviendrait ?

Ils disent :
Movi™ is compatible with:

  • U.S. manufactured vehicles 1996 and newer
  • EOBD gasoline vehicles manufactured from 2001 and later
  • EOBD diesel vehicles manufactured from 2004 and later


Et mon Plapla est de mars 2001...

EDIT : En fait, la question est : est-ce que mon Plapla est compatible OBD2 ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par labbecanne le Ven 23 Jan 2015 - 12:48

Tu a vérifier les connections, des bougies de préchauffage?
Si tu n'arrive pas a enlever le défaut, c'est qu'il est encore la.
Et je pense que tous les multipla,  sont compatible OBD2.
Je connait pas trop le diesel, mais quant ça fume c'est une mauvaise combustion. Rolling Eyes
Il y a des "pro" sur le fofo, ça va venir. Cool

En tous cas, c'est bizarre que ça apparaisse, après un changement de filtre. Suspect
C'est pourquoi, je pensai plus a une purge du circuit. Wink

PS: Essaye, de faire plusieurs fois, le préchauffage.
avatar
labbecanne
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 23 Jan 2015 - 13:43

Hum... Comment je vérifie les connections des bougies ?
Comme pour les problèmes d'accélerateur, il faut défaire les cosses et balancer de la bomber contact. On peut dévisser les bougies pour vérifier qu'elles chauffent ?

Parce qu'en effet, quand je l'ai acheté, l'ancien propriétaire disait qu'il avait un souci sur le bougies de préchauffage (le voyant continue à clignoter après le démarrage). Il avait fait remplacer les bougies sans remédier au problème...

Eventuellement, je peux essayer quand même de purger le circuit si ça pouvait aider mais pareil... je ne sais pas comment m'y prendre. Je sais purger du liquide de refroidissement ou de frein, mais je n'ai pas trouvé la purge du circuit d'alim dans la RTA.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Fal le Ven 23 Jan 2015 - 15:08

Anard a écrit:Hum... Comment je vérifie les connections des bougies ?
Comme pour les problèmes d'accélerateur, il faut défaire les cosses et balancer de la bomber contact. On peut dévisser les bougies pour vérifier qu'elles chauffent ?

Parce qu'en effet, quand je l'ai acheté, l'ancien propriétaire disait qu'il avait un souci sur le bougies de préchauffage (le voyant continue à clignoter après le démarrage). Il avait fait remplacer les bougies sans remédier au problème...
....
S'il a changé les bougies avec le problème de préchauffage qui persiste, alors c'est le faisceau.
Essaie ça
[Vous devez être inscrit et connecté pour voir ce lien]

Fal
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 23 Jan 2015 - 16:29

Salut les fans et Fal
En fouillant un peu sur le fofo et parce que ce sujet revient au moins une fois par mois, tu verras que le soit -disant problème des bougies de préchauffage n'en un pas un!Les Diesel ont bien évolués ....
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 23 Jan 2015 - 18:14

Aux nouvelles :

J'ai essayé de tester les bougies de préchauffage, mais par rapport à [Vous devez être inscrit et connecté pour voir ce lien], ma centrale de préchauffage ressemble plus à celle de Piparaco que celle du début du tuto qui doit être celle d'une Alfa 147...
Du coup, ce n'est pas si simple que 4 câbles qui correspondent aux 4 bougies, j'ai deux connecteurs avec 4 broches pour chacun.
Pour chaque connecteur, une seule broche présente une résistance. Toutes les autres broches (6 en tout) ont une résistance infinie...
Holy Shit.

[Vous devez être inscrit et connecté pour voir cette image]

Le premier connecteur, qui était à l'extrémité gauche de la centrale est situé en haut sur la photo.
Sur le premier connecteur, la broche du bas sur la photo présente 1,8Ω de résistance, les autres une résistance infinie.
Sur le second connecteur, la broche du haut sur la photo présente 2Ω de résistance, les autres une résistance infinie.

Donc je pense que je suis bon pour changer les 4 bougies de préchauffage et comme beaucoup de choses sur ce moteur, ça a l'air d'une accessibilité défiant toute concurrence...

Savez-vous plus précisément quelle broche correspond à quoi ?

Merci beaucoup

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 23 Jan 2015 - 18:24

C'est bien pour cela que tu ne dois pas te tracasser avec ces foutues bougies .Comme je l'ai souvent répété sur le fofo en 15 ans de multipla je n'ai JAMAIS remplacé de bougies même si le témoin reste allumé AUCUNE incidence sur le fonctionnement du JTD meme par-15 ° COMMON RAIL ET INJECTION DIRECT OBLIGE Et je ne suis pas le seul a le dire.
Après c'est toi qui voit (OU TON PORTEFEUILLE ....)
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 23 Jan 2015 - 19:13

Moi, je suis ouvert à tout, je ne connais rien à ce type de technologie, je ne cherche que des conseils.

Par contre j'aimerais bien que cette bride à 3000 tours disparaisse, alors quand on me dit d'aller voir quelque chose qui m'est accessible, je vais voir. Mais d'accord, pour le moment je laisse mes bougies où elles sont.

Je purgerais bien le circuit d'alim de gasoil pour le principe, mais je ne sais pas comment m'y prendre : tous les conseils sont les bienvenus.

J'ai commandé un câble diag sur priceminister, ça devrait arriver en début de semaine prochaine. J'espère que je pourrais en tirer qqch. J'ai trouvé qques logiciels de dialogue pour mac sur internet (gratuits en payants), il y a même des démos, je pourrais choisir celui qui me convient le mieux. J'espère surtout que mon Multi n'est pas trop ancien pour pouvoir communiquer avec lui...

Merci à vous  tous en tout cas pour vos aides;-)

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 23 Jan 2015 - 19:55

Bonsoir Anard
comme j'ai posté au paravent le circuit d'injection d'un JTD est auto -purgeur, autrement dit il n'y a aucune manip à faire sur le circuit ; donc si vous tombez en panne seiche remplissez le réservoir actionnez la clé et ...repartez !
Elle n'est pas belle la vie en plapla ??

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par labbecanne le Ven 23 Jan 2015 - 20:03

JJHENAULT a écrit:Salut les fans et Fal
En fouillant un peu sur le fofo et  parce que ce sujet revient  au moins une fois par mois, tu verras que le soit -disant problème des bougies de préchauffage n'en un pas un!Les Diesel ont bien évolués ....
cdt
JJ

Salut JJ, merci pour tes lumières, comme je l'ai dit, mon "expérience" en diesel est limité, avec une 205XAD de 91, et un B80 de 90. Embarassed
Pas d'emmerde avec le FAP, l'EGR, Turbo... Cool
avatar
labbecanne
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Ven 23 Jan 2015 - 20:04

au fait, ta vanne egr est-elle bien branchée ? pas de fil de sectionné ?

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 23 Jan 2015 - 21:58

Non, ma vanne EGR elle est nickelle. J'eus eu un doute au départ parce que la vanne neuve avait 3 contacts mâles au lieu de 5 dans la fiche. Mais après vérification, la prise femelle n'a que 3 contacts. Donc à priori pas de souci de ce côté là.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Fal le Sam 24 Jan 2015 - 2:11

JJHENAULT a écrit:C'est bien pour cela que tu ne dois pas te tracasser avec ces foutues bougies .Comme je l'ai souvent répété sur le fofo en 15 ans de multipla je n'ai JAMAIS remplacé de bougies même si le témoin reste allumé AUCUNE incidence sur le fonctionnement du JTD meme par-15 ° COMMON RAIL  ET INJECTION DIRECT OBLIGE  Et je ne suis pas le seul a le dire.
Après c'est toi qui voit (OU TON PORTEFEUILLE ....)
cdt
JJ
+1
Je pensais qu'Anard tenait tant à changer les bougies.
Ca fait 8 ans que le voyant préchauffage de mon multi clignote, jamais eu de problème pour autant.

Fal
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Yahoooooo !!!

Message par Anard le Jeu 29 Jan 2015 - 11:33

J'ai enfin reçu mon câble et réussi à brancher le Multipla (seulement sur PC, ce qui me permet d'utiliser Multiecuscan en version gratuite). J'ai effacé les erreurs et celles qui reviennent sont :

  • P1612 - Fuel Filter Heater relay - pas de signal - fatal - pas d'indication au TDB pour cette panne
  • P0404 - EGR - pas de signal - fatal - pas d'indication au TDB pour cette panne (je précise que la vanne EGR est neuve)
  • P0236 - Overboost Valve - pas de signal - fatal - indicateur au TDB allumé pour cette erreur
  • P0638 - Flow Modification Throttle - pas de signal - fatal - indicateur au TDB allumé pour cette erreur
  • P0645 - A/C Relay Circuit Malfunction - pas de signal - fatal - pas d'indication au TDB pour cette panne
  • P0101 - Air Flow Meter - signal faible - fatal - pas d'indication au TDB pour cette panne
  • P0380 - Board Relay, thermostarter or preheat ECU - signal fort - fatal - pas d'indication au TDB pour cette panne


J'espère qu'à partir de ça, vous pourrez m'aider à dénicher la panne. Je pense que ça vient d'une des 2 pannes qui affichent le voyant du tableau de bord (Overboost valve ou Flow Modification Throttle). Je vais essayer de faire traduire à Google pour avoir une idée d'où chercher...

Merci pour votre aide !!!

EDIT : Ma vanne EGR était vraiment bloquée (je pense ouverte à l'œil), n'aurait-elle donc pas blindé l'admission de gaz d'échappement tout pourris ? Est-ce que nettoyer mon conduit d'admission pourrait régler ma panne ? Et surtout est-ce que c'est suffisamment accessible ?


Dernière édition par Anard le Jeu 29 Jan 2015 - 12:14, édité 1 fois

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 12:11

Salut Anard
Tu as donc 3 pannes qui mettent le calculo gestion moteur en mode dégradé
Po 404 commande, contrôle et fonctionnement de la vanne EGR
PO 236 commande, contrôle et fonctionnement de ensemble du système "charge turbo"
PO 101 débitmètre
le reste concerne la clim, les bougies de préchauffage etc
ce qui n'induit pas de défaut "gestion moteur"
Pour les 3 points sont à réparer absolument, tu as le choix ! Il faudra réparer les 3 ...
Commences par le chapitre "turbo" c'est généralement celui qui se répare sans changer de pièces :capteur de pression sale, commande et fonctionnement de la GV, fuite dans le circuit (durit mal serrée ) etc etc Traites chaque pb complétement pour faire sortir l'anomalie sinon tu risque de" brouiller les pistes"
Les fans vont te sortir de là !!!
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 12:30

Merci. Comme j'ai dit, la vanne EGR est neuve, donc je ne vois pas où peut-être le problème. Le débitmètre, je l'ai nettoyé quand j'attendais mon câble... Il me reste donc en effet le turbo à voir. Pareil, le capteur (situé à côté de la vanne EGR a été nettoyé).
C'est quoi que tu appelles la "GV" ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 13:04

Non non Anard
j'ai bien dit :tu as 3 pannes et ce n'est pas parce que tu as remplacé la vanne EGr que le pb à disparu la preuve le défaut reste présent !Le PB est donc à priori ailleurs.Mauvaise connexion,pb faisceau etc etc
Choisis le cas que tu veux traiter en 1er sinon ce sera difficile de te répondre !!
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 13:11

D'accord, je ne comprends pas bien, mais je suis tes conseils, j'étudie les turbos à géométrie variable (je n'ai eu que quelques années un turbo à géométrie toute simple des années 80...).
J'ai trouvé ça dans les archives du fofo, c'est super intéressant, ça semble correspondre plutôt bien à mon souci... mais ça fait peur !
Me reste à étudier comment voir si c'est grippé ;-)

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 14:48

Alors, ce turbo : [Vous devez être inscrit et connecté pour voir ce lien], tu disais de brancher une seringue à la place du tuyau rouge et d'essayer de déplacer la membrane. Mais y'a pas de photo... Crying or Very sad

Alors ça je pense que c'est le départ du tuyau rouge:
[Vous devez être inscrit et connecté pour voir cette image]
Mais c'est quoi exactement comme pièce ?

Le tuyau arrive ici sur la membrane, j'imagine que le turbo est ce qui est au dessus :
[Vous devez être inscrit et connecté pour voir cette image]

Donc je débranche le tuyau rouge sur la 2e photo et je remplace par exemple par ma seringue à huile (nettoyée à l'essence avant) pour essayer de faire bouger quelque chose ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 15:55

Pour Anard
Donc tu choisis dans un 1ER temps de traiter ton pb de "pression d'admission (turbo) :OK
La 1ERE analyse à faire c'est déjà de savoir ce qui déclenche l'erreur P0 236 - Overboost Valve - pas de signal - fatal - indicateur au TDB allumé :C'est tout simplement lié à la pression d'admission défectueuse ;Il faut donc en chercher la cause ;
1)en tout premier il faut examiner le calculo via ELM pour vérifier les pressions de charge d'admission
1ere valeur :pression maxi obtenue;
2eme valeur ; la différence entre pression instantanée et pression 'demandée'
voilà si le pb se signale ici nous saurons déjà par où chercher !!
A toi de jouer ...
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Jeu 29 Jan 2015 - 16:47

pour la seringue :
[Vous devez être inscrit et connecté pour voir cette image]

ou film :


je ne l'ai pas encore fait
j crois que je vais laissé tomber;
le multi roule bien consomme pas (1250 km pour 60L) un peu molasson je trouve, mais bon

sinon, j'ai de l(uile a foison sur la durite qui relie le turbo au radiateur turbo... et aussi de l'huile qui suinte au niveau du corps papilon sur l'admission (ça s'est produit lors d'un long tajet de 7h non stop...) le turbo doit fuire un peu je pense... il a 10 ans qd meme....

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 16:49

D'accord mais je ne comprends pas où trouver ça : j'ai fouillé un peu partout, je peux avoir les valeurs de "intake air quantity" (en mG/L ou un truc comme ça) ou "fuel pressure" en bar, mais du coup, ce que je cherche, ça serait "intake air pressure" ? non ?
Enfin du coup, je ne vois pas bien. Et est-ce que je dois le faire moteur allumé, à quel régime ?

Je suis désolé, mais je suis complètement has been, je ne capte pas grand chose. J'ai tout juste réussi à avoir la liste des pannes, 2-3 valeurs que je comprends et à faire démarrer certains éléments comme le ventilo, certains relais... Mais si Multiecuscan pouvait me parler français, je lui en serait très reconnaissant !

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 17:32

pour Anard
Pas de panique tu vas voir c'est simple ;
Tu es bien sur Multiecuscan ?
dans "paramètres"tu cherches la ligne
"" over boost presure ""
(surpression d'admission) c'est en MBar En accélérant tu vas obtenir une valeur qui va monter (j'espére !!)et que tu noteras Il faudra donner pas mal de gaz pour être sûr que cette valeur est au maximum (en roulant c'est plus facile pied au plancher ...
Et aussi tu observera la ligne "desired boost pressure"
(c'est la pression demandée par le calculateur)
Les 2 valeurs doivent être assez proche l'une de l'autre ;
voila nous allons bientôt être fixés sur ce qu'il faudra rechercher .
courage
JJ


bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 17:49

Merci merci, merci encore, je sais pas ce que je ferais sans toi. Pour moi, overboost, ça voulait dire turbo... Finalement c'est un peu ce que je cherchais aussi.
Donc :

  • Contact coupé : 960 pour 1380mBar voulus
  • Contact mis : 945 pour 1000mBars voulus
  • Pleine charge (il s'arrête à 3000tours de toutes façons...) : 1000 pour 1500 voulus (aïe)
  • Retour au ralenti : 950 pour 980 voulus


WAOW ! J'ai réussi à faire ça (c'est autrement plus parlant):
[Vous devez être inscrit et connecté pour voir cette image]

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Jeu 29 Jan 2015 - 18:34

beau graph !

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 18:39

tu parles du choix des couleurs ou du fait que le problème de pression apparait nettement ? Laughing

Mais est-ce que c'est le problème qu'on recherchait ou est-ce que c'est son mode dégradé qui limite la pression à 1Bar ? Vu la tête de la courbe (quasi sans oscillation), ça ressemble une limitation électronique non ?

Petit zoom :
[Vous devez être inscrit et connecté pour voir cette image]

Je découvre une nouvelle façon de faire de la mécanique...

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Invité02 le Jeu 29 Jan 2015 - 19:30

oui, on dirait que c'est bridé...normal en fait, si tu dépasses pas les 3000 tr... attends la reponse de JJ, mais moi, je ne dis rien silent

au fait, as tu débranché ton débimetre et rouler pour voir ?
(ce serait si simple)

Invité02
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 19:49

onsoir les fans et Anard
Bon boulot !Tu as déjà une réponse a un des 3 PB !!
Pas de surpression d'admission ;
On résume:le turbo donne la pression :La pression désirée est modulée par la Géométrie Variable qui est commandé par le calculo via le Boost control /Solenoide (distributeur pneumatique a vide a commande progressive électrique) Celui ci pilote la capsule à dépression qui actionne la GV
Tes prochains contrôles sont donc les suivants:
Déconnecte la Durit caoutchouc en SORTIE DE TURBO (turbine froide) celle qui va a l'intercooler (petit radiateur cote gauche)
avec le doigt tu fais tourné la turbine et tu prends les jeux .si OK
etape suivante
tu observes moteur tournant (avec du gaz bien sur ) si le turbo "souffle' cela doit souffler pas qu'un peu !
Si ok tu contrôles (après avoir re connecter bien sûr la Durit une éventuelle fuite sur TOUT LE CIRCUIT
jusqu’au boitier papillon
Si OK contrôle de ce papillon: li doit être OUVERT à l’arrêt
voila tu as de quoi t'amuser la suite au prochain n° !
cdt
Jj

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Jeu 29 Jan 2015 - 19:54

PS j'ai deconné c'est bien la durit centrale, celle qui vient du filtre a air qu'il faut déposer pour le controle de la turbine et l'autre pour le debit /pression: au temps pour moi c'est fin de journée ...hihihi

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 20:38

Cool, donc si j'ai bien compris je ne touche pas à la partie en contact avec l'échappement pour l'instant (j'ai souvenir que c'est une belle misère à ouvrir).
J'ouvre côté arrivée d'air et j'essaie de gigoter la turbine (il doit y avoir 0 jeu j'imagine là-dessus) ?
Je referme et ouvre de l'autre côté et je regarde la pression qui sort en accélérant. Le turbo est alimenté en permanence en fonctionnement normal ?
Après je sais pas ce que c'est que le boitier papillon, mais j'irais voir en temps voulu.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bruno 1 le Jeu 29 Jan 2015 - 20:52

Salut
ca ressemble à la panne de Multiplatiste... sonde de pression de suralimentation (pression d'admission), son moteur bridait à 3000tr/min et ramait en montée.
A vérifier aussi le capteur de la pédale de gaz, il est possible de vérifier la courbe avec
l'ELM 327 ???

A+
Bruno 1

bruno 1
Multi accro
Multi accro


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 21:02

La pédale de gaz, l'elm dit qu'elle va de 0 à 100%, j'avais regardé parce que j'ai déjà eu le souci du faux-contact dans le connecteur.
La sonde de pression de suralimentation, c'est celle qui est à côté de la vanne EGR ? Normalement elle a été nettoyée.
Mais tu veux dire que ce serait le capteur qui déconne ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bruno 1 le Jeu 29 Jan 2015 - 22:11

oui,
multiplatiste a changé ce capteur et ça remarche nikel.

Bruno 1

bruno 1
Multi accro
Multi accro


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Jeu 29 Jan 2015 - 22:50

après à 100 boules le capteur, j'aime autant pas le changer si c'est pas certain qu'il soit en cause

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 9:01

Pour Bruno 1 et Anard
C'est comme vous le sentez! Soit nous faisons un VRAI DIAGNOSTIQUE, UNE VRAIE RECHERCHE DE PANNE AVEC ANALYSE LOGIQUE soit vous faites comme dab :on m'a dit que Tartanpion a fait cela et ça à marché etc etc .ça c'est la mécanique comme je ne l'aime pas 'au petit bonheur la chance ; La mécanique c'est juste de la logique et rien d'autre ;Autrement dit dans ce cas il est PREMATURE
d'accuser le détecteur de pression d'admission .Patience je n'ai pas dit qu'il fonctionnait bien mais a ce stade de la recherche c'est trop tôt pour le remplacer ;
Et pour le debimetre c'est une autre panne possible ET UN AUTRE SUJET mais nous verrons APRES
CDT
jj

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 9:11

J'ai bien compris et c'est pour ça que je disais
j'aime autant pas le changer si c'est pas certain qu'il soit en cause
On va le savoir très vite mais j'avoue que je suis un peu en panique. J'ai déjà mis 200€ d'EGR. Quand je vois le prix des pièces possiblement en cause, que ce soit un capteur, le turbo, avant ça je craignais sur les injecteurs ou la pompe à injection... Dans tous les cas, ça ressemble à des frais méga violents...
Mais pour le moment, on cherche, je ne vais pas m'amuser à changer un capteur que machin a changé pour réparer un problème qui ressemblait au mien sans être certain qu'il soit en cause. L'ELM a ce gros avantage de pouvoir nous situer la panne sans tout changer au petit bonheur la chance et j'ai bien l'intention d'en profiter.
D'ailleurs merci à Fiat de proposer le Multiecuscan en version gratuite avec suffisamment de fonctionnalités pour travailler sans passer à la version payante. Ce n'est pas le cas de la plupart des logiciels multi-marques.
Je vais regarder ce turbo dès que le marmot est debout.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 9:20

our Anard
Nous somme pour le moment sur le test de l’état du turbo
dès que le moteur accélère le turbo donnera débit /pression ;et plus tu accélères plus il donne C'est la GV qui régule tout cela .Donc tu contrôles a la main la rotation de la turbine,son jeu axial et latéral ;Si OK test de la pression ,à la main .

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 9:31

D'accord, par contre pour contrôler les jeux, je ne vois pas bien ce que je pourrais dire (à part si le jeu est plus qu'évident). Mais il doit bien y avoir un micro jeu pour que l'axe ne soit pas bloqué ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 10:36

Donc pas de jeu du tout en axial. Par contre en cherchant vraiment, on peut trouver un jeu très très léger en latéral.
Par contre, toute première constatation, il y a un peu d'huile dans le tuyau de sortie froide pale
Je vais voir comment il souffle...

Bah donc ça souffle c'est sûr, c'est pas difficile de résister à la pression, je dirais comme mettre une main par la fenêtre à 70km/h. Mais on sent bien que ça monte en pression jusqu'à sa bride (2800-3000trs/min) et que si on pouvait monter à 6000 trs/min ça enverrait du steak, voire du pâté de campagne.

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par bob le Ven 30 Jan 2015 - 12:17

Ouf ce n'est pas le turbo!!!En fait c'est rare sur un plapla ;
continuons sur le raisonnement :La pression doit arriver dans la pipe d'admission et être lue par le capteur de pression ;
A priori le capteur ne lit rien ,que la pression atmosphérique ;
2 cas peuvent se présenter:
1) pas de pression car fuite importante sur le circuit entre le turbo et l'entrée de la vanne papillon ;Il faut examiner
soigneusement l'ensemble tuyauterie: ( les raccords, les serflex , l'intercooler, les éventuelles déchirures de durit
Attention a ce niveau de recherche la panne pourrait bien être là!!)
nous verrons le 2eme cas après ;
J'attends tes constatations
cdt
JJ

bob
Multi Expert
Multi Expert


Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Anard le Ven 30 Jan 2015 - 12:25

Tu es sûr ? Je croyais que c'était signe de turbo mort qu'il y ait quelques gouttes d'huile dans la tuyauterie.

D'accord, je comprends le principe. Après j'ai du mal à localiser ce que tu appelles le boitier papillon. J'imagine que c'est ce qui est sur les tuyaux d'admission, un peu avant la vanne EGR ?

Et donc j'examine moteur allumé, c'est peut être plus facile pour localiser une fuite ?

Anard
Multinaute
Multinaute


http://www.accordeons-fratelibenar.fr/

Revenir en haut Aller en bas

Re: [REGLE!!!] (Possible) problème d'injection

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum